Articles delegate-en/3770-3780 of [1-5110] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
range 3770 - 3780   digest:
Re: minimum neccessary libs
  06/20 . 3770  Joe Moore [50]
___ ---Original Message--- From: Yutaka Sato [mailto:feedback@delegate.org] Sent: Monday, June 18, 2007 5:18 PM To: feedback@delegate.org Cc: Joe Moore; feedback@delegate.org Subject: Re: [DeleGate-En:3
  06/20 . 3771  Yutaka Sato [40]
___ Joe, The simplest way will be putting the PEM files at the same directory where the executable of DeleGate is placed (i.e. EXECDIR which is one of directories listed in LIBPATH). Another way is impl
DeleGate/9.6.2 (BETA) -- minor fixes for FreeBSD, sftp/FTP gw., POP/HTTP gw.
  06/20 . 3772  Yutaka Sato [54]
___ Dear DeleGate users, I inform you of the new release of DeleGate available as follows: DeleGate/9.6.2 (BETA) -- minor fixes for FreeBSD, sftp/FTP gw., POP/HTTP gw. This release includes minor fixes
MiniBSD VM with delegate - - was [DeleGate-En:3771] minimum neccessary libs
  06/23 . 3773  Joe Moore [21]
___ Yutaka, I built a VM of MiniBSD with delegate for you. It's on my ftp server at 209.98.45.210. You'll need to login: Username = ysato Password = delegate The password for the root account on the vm
Can I force ssl version 3.0 only?
  06/23 . 3774  Joe Moore [111]
___ I'm using delegated with "STLS=fcl" to encrypt client side communications. My testing shows that there are weak ciphers (keys less than 112 bits) available with ssl 1.0 and 2.0 connections. Is there
Re: MiniBSD VM with delegate - - was [DeleGate-En:3771] minimum neccessary libs
  06/23 . 3775  Yutaka Sato [33]
___ Joe, Thank you very much. It worked without problem on my VMWare WS6 (for free evaluation in 30 days :-) but it does not worked on my VMWare Server. Since I'd like to test it for more than 30 days,
Re: Can I force ssl version 3.0 only?
  06/23 . 3776  Yutaka Sato [25]
___ Joe, It can be specified as: STLS="fcl,sslway -ssl3" or STLS="fcl,sslway -tls1" Cheers, Yutaka 9 9 Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/ ( ~ ) National Institute of Advanced
Re: Questions about SSLway
  06/25 . 3777  Kwis Angelo [98]
___ Hi Yutaka, I have ommitted the "-v" option. Now I can see several files in my log directory (port I am using is '8077').. These are the logs: bash-2.05$ ls -lrt total 2270 drwxr-xr-x 2 dutkuser dutk
  06/25 . 3778  Yutaka Sato [44]
___ Hi, You can split your log file, day by day for example, into a file named like "DGROOT/log/year-2007/mon-06/day-25/8077" by specifying as this: LOGDIR="log[date+/year-%y/mon-%m/day-%d]" or name it
Re: Can I force ssl version 3.0 only?
  06/26 . 3779  Joe Moore [102]
___ Yutaka, I am not able to connect when I force ssl version3 or tls version 1. I have tried with a delegated executable that I compiled as well as with the binary download from ftp.delegate.org. The c
  06/27 . 3780  Yutaka Sato [190]
___ Joe, I think this message (from the SSLway process id 605) is not a part of the session logged as follows (with the SSLway process id 613). Running DeleGate with SSLway with "-vd" option instead of
  search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
Generated:11/29 15:04:59 (1 sec) Expires:11/29 21:04:58 @_@V